Daca detineti un Kindle vechi trebuie urgent sa-l updatati !

Daca detineti un Kindle mai vechi de 2012 va trebui urgent sa-l updatati la ultima versiune disponibila pentru acesta, in caz contrar, dupa data de 22 Martie acesta nu se va mai putea conecta la contul de Cloud, Kindle Store precum si restul serviciilor disponibile. Tot ce trebuie sa faceti este sa va conectati la o retea wireless.

kindle-with-books-featured

Mai jos modelele de Kindle lansate inainte de 2012 si versiunea de firmware la care trebuie sa updatati:

  • Kindle 1st Generation (2007) –  ultima versiune 1.2.1
  • Kindle 2nd Generation (2009) –  ultima versiune 2.5.8
  • Kindle DX 2nd Generation (2009) – ultima versiune 2.5.8
  • Kindle Keyboard 3rd Generation (2010) – ultima versiune 3.4.2
  • Kindle 4th Generation (2011) – ultima versiune 4.1.3
  • Kindle 5th Generation (2012) – ultima versiune 4.1.3
  • Kindle Touch 4th Generation (2011) – ultima versiune 5.3.7.3
  • Kindle Paperwhite 5th Generation (2012) – ultima versiune 5.6.1.1
  • Kindle Paperwhite 6th Generation (2013) – nu necesita update
  • Kindle 7th Generation (2014) – nu necesita update
  • Kindle Voyage 7th Generation (2014) – nu necesita update
  • Kindle Paperwhite 7th Generation (2015)   nu necesita update

Sursa: Amazon.com

Leave a Reply

Your email address will not be published.